September 7Sep 7 I tried to replace PXVirt on my Raspberry Pi 4 (8GB RAM) with a fresh Proxmox installation. I flashed the Armbian 26.8.1 minimal image and then ran `apt update && apt full-upgrade`.  I started the installation with : armbian-config --cmd PVE001  An error occurred during installation:   An apt update shows  Hit:1 http://deb.debian.org/debian trixie InRelease Get:2 http://security.debian.org trixie-security InRelease [43.4 kB] Get:3 http://download.proxmox.com/debian/pve trixie InRelease [4,357 B] Get:4 http://deb.debian.org/debian trixie-updates InRelease [47.3 kB] Hit:5 https://github.armbian.com/configng stable InRelease Get:7 http://deb.debian.org/debian trixie-backports InRelease [54.0 kB] Get:8 http://security.debian.org trixie-security/main arm64 Packages [252 kB] Err:9 https://enterprise.proxmox.com/debian/pve trixie InRelease 401 Unauthorized [IP: 45.144.208.36 443] Get:10 http://deb.debian.org/debian trixie-backports/main arm64 Packages.diff/Index [63.3 kB] Get:11 http://deb.debian.org/debian trixie-backports/main arm64 Packages T-2026-09-04-2006.30-F-2026-09-04-1415.43.pdiff [1,241 B] Get:11 http://deb.debian.org/debian trixie-backports/main arm64 Packages T-2026-09-04-2006.30-F-2026-09-04-1415.43.pdiff [1,241 B] Get:6 http://distrohub.kyiv.ua/armbian trixie InRelease [39.4 kB] Get:12 http://distrohub.kyiv.ua/armbian trixie/trixie-desktop arm64 Packages [8,515 B] Error: Failed to fetch https://enterprise.proxmox.com/debian/pve/dists/trixie/InRelease 401 Unauthorized [IP: 45.144.208.36 443] Error: The repository 'https://enterprise.proxmox.com/debian/pve trixie InRelease' is not signed. Notice: Updating from such a repository cannot be done securely and is therefore disabled by default. Notice: See the apt-secure(8) man page for repository creation and user configuration details.  This showed the error.  Any idea what's wrong with the installation? I would use "pve-no-subscription" and not "enterprise.proxmox". How to do?  Regards, Markus
September 7Sep 7 Hi @MacBreaker  We're checking that, we still not understand why your system are using enterprise repository instead download repo.  We will back to you when we found the root cause. Â
September 7Sep 7 Solution Upstream change in packages relations. Fixed. For now.  - bug recreated - fixed - CI install tests are green ✅ - manually verififed on Radxa Cubie A5E (took 30+ minutes to install on SD card, full suite with ZFS)     armbian-upgrade  Then run installer again.
September 8Sep 8 Author Thanks @SuperKali and @Igor  , The installation starts without errors.  After around 30 minutes i get this screens:  No error messages, but the Proxmox UI doesn't show up on https://192.168.1.30:8006 There is no process i can see on Htop.  Any ideas?  Regard, Markus
September 8Sep 8 vor 1 Stunde schrieb MacBreaker: Any ideas? What does your browser show? Here it is failing dnsmasq.service because port 53 is in use already. But my installation on vm was with several error messages, but on first try I got access to proxmox, fiddled a little bit, ok, bootet and get the error above.
September 9Sep 9 16 hours ago, MacBreaker said: Any ideas? Did you get / set: Â Tested again, this time on x86 VM, works.
September 9Sep 9 VM removed Proxmox armbian-upgrade reboot VM installed Proxmox (now without error messages) Great!!! So nice to get a little test/learning Proxmox instance rapidly, Than You. Â
September 11Sep 11 Author Hello @Igor,  sorry about the late response. Everything are working perfect now 😊.  Thanks  Markus  (How can I mark it as solved?) Edited September 11Sep 11 by MacBreaker
Join the conversation
You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.